TABLE OF CONTENTS


Symptom

You are unable to log into MS Teams or any of our other Microsoft 365 services.

Cause

Your Microsoft365 account has been tagged as being an 'at risk user' in your organisation's Azure Active Directory (AAD).

Learn more from Microsoft about how to Investigate Risky Users


Solution

  1. Contact your Azure Active Directory administrator (via an IT helpdesk if your organisation has one).
  2. Tell them that you believe your account has been flagged as an 'at risk' user which is preventing you from working.
  3. Ask them to review your account and, if safe to do so, mark the at risk user account as safe. 


I've spoken with the IT Helpdesk and they think it's your problem and not ours?

I understand this; often it is the case.  In this instance, it's not.
Microsoft 365 is not one product; it's made up of lots and each of them has its own settings that are configured in different ways by different organisations depending upon their risk appetite.

Here at Cybility, we take advantage of many of the additional security features that Microsoft offers which makes it easy for IT support and cybersecurity professionals to believe the problem is on our side.